Google Chrome: SSL-varmenteeni lakkasi toimimasta

Jos varmenteesi toimi ennen maaliskuuta 2015 ja näet nyt seuraavan viestin, sinun on ehkä uusittava varmenteesi:

Tämä tapahtui, koska Google lakkasi tukemasta maaliskuussa 2015 varmenteita, jotka käyttävät SHA-1-hajautuskoodia (salausalgoritmia), ja vaatii nyt SHA-2-salauksen käyttöä varmenteissa. Parhaan käytännön mukaisesti kaikkien varmenteiden pitäisi joka tapauksessa käyttää SHA-2-salausta (lisätietoja).

Varmenteen salausalgoritmin näyttäminen

  1. Kirjaudu sisään varmenteiden hallintaan käyttämällä GoDaddy-tietojasi.
  2. Napsauta Näytä tila sen varmenteen vierestä, jota haluat käyttää.

Varmenteen salausalgoritmi näkyy Salausvahvuus-kentässä.

Jos Salausvahvuus on vain SHA-1, sinun pitää päivittää varmenne käyttämään SHA-2-salausta (lisätietoja).


Oliko tästä artikkelista hyötyä?
Kiitos palautteestasi
Kiva, että meistä oli apua. Voimmeko tehdä jotain muuta?
Olen pahoillani asiasta. Miten voimme olla avuliaampia?