Siirry pääsisältöön
Soita meille
Puhelinnumerot ja aukioloajat
Ohjekeskus

Tutustu ohjeresursseihimme verkossa

Ohje

WordPress Ohje

Yritimme kääntää tämän sivun puolestasi. Englanninkielinen sivu on myös saatavilla.

Tarkista WordPress -laajennusten ja teemojen PHP 7 -yhteensopivuus

Jos haluat testata WordPress -verkkosivustosi yhteensopivuuden PHP 7: n kanssa, noudata näitä ohjeita.

Tähän voidaan käyttää monia laajennuksia. Käsittelemme PHP -yhteensopivuustarkistuslaajennuksen asentamisen. Jos päätät käyttää eri laajennusta, varmista, että valitset jonkin aktiivisesti ylläpidettävän laajennuksen.

  1. Kirjaudu sisään WordPressiin
  2. Asenna " PHP -yhteensopivuustarkistus " -laajennus WordPressiin .
  3. Aktivoi laajennus .
  4. Laajenna vasemmalla olevasta valikosta Työkalut .
  5. Valitse PHP -yhteensopivuus .
  6. Valitse Skannausasetukset -osiosta PHP -versio, jonka yhteensopivuuden haluat tarkistaa:
    • PHP -versio
      • PHP 7.0
      • PHP 7.1
      • PHP 7.2

      Huomautus: Jos kyseessä on Managed WordPress 2.0: lla isännöity sivusto, varmista, että siinä on PHP 7.1.

  7. Valitse yksi seuraavista:
    • Skannaa vain aktiiviset laajennukset ja teemat.
    • Skannaa kaikki laajennukset ja teemat.
  8. Napsauta Skannaa sivusto -painiketta ja anna toiminnolle aikaa.

    Huomautus: Vaadittava aika riippuu tarkistettavien laajennusten ja teemojen lukumäärästä.

  9. Kun tarkistus on valmis, voit tarkastella tarkistuksen tuloksia.
  10. Napsauta Lataa raportti -painiketta

Tällä laajennuksella on joitain rajoituksia ja varoituksia, jotka voivat vaikuttaa tiettyihin WordPress -sivustoihin. Kehittäjän sivustolla on lisätietoja sekä usein kysytyt kysymykset laajennusta varten.

Lisätietoja