Siirry pääsisältöön
Soita meille
Puhelinnumerot ja aukioloajat
Ohjekeskus

Tutustu ohjeresursseihimme verkossa

Ohje

GoDaddy Ohje

Yritimme kääntää tämän sivun puolestasi. Englanninkielinen sivu on myös saatavilla.

TLS 1.0: n ja 1.1: n tuen loppu

Jotta voimme varmistaa sähköpostisi korkeimman mahdollisen suojauksen, GoDaddy ei enää tue TLS -versioita 1.0 ja 1.1. Internet Engineering Task Force (IETF) on poistanut käytöstä TLS 1.0- ja 1.1 -sovellukset sähköpostiturvallisuuden parantamiseksi. Päivittäminen versioon 1.2 tai uudempaan pitää sähköpostisi paremmin suojattuna hakkereilta.

Valitse kysymys, niin näet vastauksen siihen:

Mikä on TLS?

TLS eli Transport Layer Security on salausprotokolla, kuten hakupalkissa näkyvä lukitus, kun vierailet verkkosivustolla. Sähköpostiviestien osalta TLS varmistaa, että sähköpostit lähetetään turvallisesti lähettäjän ja vastaanottajan välillä, mikä estää muita lukemasta niitä.

Takaisin alkuun

Vaikuttaako tämä muutos minuun?

Jos sinulla on ongelmia sähköpostiviestien lähettämisessä ja vastaanottamisessa tai jos käytät vanhempaa laitetta, TLS 1.0: n ja 1.1: n tuen päättyminen voi vaikuttaa sinuun.

Näet myös virheilmoituksen ”421 4.7.66 TLS 1.0 ja 1.1 ei tueta. Päivitä/päivitä asiakkaasi tukemaan TLS 1.2 ”-sähköpostiohjelmaa.

Työpöytäkoneiden ja kannettavien käyttöjärjestelmät, joihin tämä saattaa vaikuttaa :

  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • OS X 10.2
  • OS X 10.3
  • OS X 10.4
  • OS X 10.5
  • OS X 10.6
  • OS X 10.7
  • OS X 10.8
  • Linux

Tablettien ja mobiililaitteiden käyttöjärjestelmät, joihin tämä saattaa vaikuttaa :

  • Android 1
  • Android 2
  • Android 3
  • Android 4
  • iOS 1
  • iOS 2
  • iOS 3
  • iOS 4

Takaisin alkuun

Miten voin valmistautua muutokseen?

Jos muutos koskee sinua, sinulla on muutama vaihtoehto:

  1. Suositus : Päivitä sähköpostiohjelmat ja käyttöjärjestelmä laitteesi uusimpaan versioon.
  2. Käytä verkkosähköposti sähköpostipalveluihisi.
    • Pidämme verkkosähköpostimme ajan tasalla uusimpien tietoturvastandardien mukaisesti. TLS 1.0: n ja 1.1: n lopettaminen ei vaikuta verkkosähköpostiin, joten voit käyttää sähköpostitiliäsi lähettämään ja vastaanottamaan sähköposteja, vaikka sinulla olisi ongelmia sähköpostiohjelmassasi.
  3. Käytä ilmaista sähköpostiohjelmapalvelua uusimman version kanssa, kuten Thunderbird.

Takaisin alkuun

Entä jos en halua päivittää TLS: ääni?

GoDaddy -palveluista, kuten Workspace Email ja Professional Email, ei ole poikkeusta. Jos käytät Microsoft 365: ää, voit ota yhteyttä GoDaddy -oppaaseen pyydä tilillesi tilapäistä poikkeusta . Saat vastausta vaativan sähköpostin. Sen jälkeen kun poikkeus on myönnetty, sinun on päivitettävä kaikki sähköpostiohjelmat, jotka käyttävät palvelinta smtp.office365.com , käyttämään sen sijaan muotoa smtp-legacy.office365.com .

Jos haluat ottaa TLS 1.0: n ja TLS 1.1: n uudelleen käyttöön itse, voit sallia sen käytön Powershellin kautta .

Varoitus: Emme tarjoa tukea Powershellin käyttöönottoon ja käyttämiseen. Powershellin toimet voivat aiheuttaa peruuttamattomia vahinkoja organisaatiollesi, joten käytä niitä omalla vastuullasi.

Takaisin alkuun

Lisätietoja